Adobe Systems has released security updates for "Adobe Flash Player" that addressed seven vulnerabilities. We are alerting for updating the application soon so that the system is safe.

It is discovered that seven vulnerabilities were found, such as 

Memory Corruption  (CVE-2017-2997)
Buffer Overflow  (CVE-2017-2998, CVE-2017-2999)
Malfunction in random number generation (CVE-2017-3000)
Use-after-free (CVE-2017-3001, CVE-2017-3002, CVE-2017-3003)

These vulnerability have access to memory and also that could potentially allow an attacker to take control of the affected system.  

The company prepares "the same 25.0.0.127 version" which becomes the latest version. Applications update Priority rating is set to "1", which is the highest among three levels including the browser version, and updating soon as possible is recommended. However, only with respect to "Linux", its priority  is rated as the lowest "3".

The following vulnerabilities are corrected.

CVE-2017-2997 
CVE-2017-2998 
CVE-2017-2999 
CVE-2017-3000 
CVE-2017-3001 
CVE-2017-3002 
CVE-2017-3003

Source :- Adobe Help Center

YOUR REACTION?

Disqus Conversations